Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
  1. #16
    Astonishing Member Darkspellmaster's Avatar
    Join Date
    May 2014
    Posts
    2,079

    Default

    I actually had to go back through my history and will probably have to clear it. Hopefully that will work

  2. #17
    Ultimate Member
    Join Date
    Jul 2016
    Posts
    6,757

    Default

    I think this error message explains it:
    Not Found

    The requested URL /scripts/wp_redirect.php was not found on this server.
    Got that message when clicking the Forum link above where it says Reply to thread.

    I have also found myself redirected to the main cbr.com homepage in a few places.

  3. #18
    Astonishing Member Joker's Avatar
    Join Date
    Apr 2014
    Posts
    2,749

    Default

    Keeps happening to me this morning. Have to follow google links to specific threads to even get in.

    Wonder how long the boards will continue to be around?

  4. #19
    Class 5 Roaming Vapor BeastieRunner's Avatar
    Join Date
    Apr 2014
    Location
    West Coast, USA
    Posts
    5,244

    Default

    Quote Originally Posted by JCAll View Post
    I couldn't get though at all on Firefox, just kept getting redirected to the main page.
    Quote Originally Posted by Panfoot View Post
    Same here, using firefox.
    I am having problems with Firefox as well still.

    Quote Originally Posted by Alan2099 View Post
    I had to go to google cbr and try about a dozen different links before I could find one that wouldn't kick me back to the front page.
    Me too. I found that the direct link to the forum page worked.
    Quote Originally Posted by Joker View Post
    Wonder how long the boards will continue to be around?
    That will make me very sad. I'm getting a bad feeling about this.
    "Always listen to the crazy scientist with a weird van or armful of blueprints and diagrams." -- Vibranium

  5. #20
    Spam Hunter Conn Seanery's Avatar
    Join Date
    Jan 1997
    Location
    Montreal, QC, Canada
    Posts
    3,618

    Default

    It was just a server move attempt, folks. Even I thought the main page redirect was still happening until I cleared my cache a few minutes ago.

    FYI, they'll be attempting a server move tomorrow at noon EST, so the forums may be down again for a while.
    Conn Seanery
    CBR Administrator ~ Ron Swansonite ~ Eddard Stark's other bastard

    "Looks like someone is going to college! And that person and I have something in common; college!" ~Kimmy Schmidt

  6. #21
    Astonishing Member Joker's Avatar
    Join Date
    Apr 2014
    Posts
    2,749

    Default

    Ah, thanks for the update!

  7. #22
    Class 5 Roaming Vapor BeastieRunner's Avatar
    Join Date
    Apr 2014
    Location
    West Coast, USA
    Posts
    5,244

    Default

    Thanks for the update!
    "Always listen to the crazy scientist with a weird van or armful of blueprints and diagrams." -- Vibranium

  8. #23
    Ultimate Member
    Join Date
    Jul 2016
    Posts
    6,757

    Default

    Quote Originally Posted by Conn Seanery View Post
    It was just a server move attempt, folks. Even I thought the main page redirect was still happening until I cleared my cache a few minutes ago.

    FYI, they'll be attempting a server move tomorrow at noon EST, so the forums may be down again for a while.
    I can confirm that clearing my cache got rid of the error message I mentioned in my previous post. So everyone, if you're still having problems, clear your cache. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •